Por razones de compatibilidad, sobretodo cuando instalamos paquetes por fuera del manejador yum (por ejemplo al compilar e instalar un paquete que no está en los repositorios a partir del código fuente), necesitamos que alguna librería o paquete requerido no sea actualizado a una versión más actual.



Para prevenir que ciertos paquetes sean actualizados, se debe editar el archivo /etc/yum.conf y agregar un exclude, por ejemplo para excluir todos los paquetes que comienzan con "freerdp":

exclude=freerdp*


Tal vez pueda interesarte


Compartí este artículo